How do I add missing ACT fields to mapping process?

  • 21 October 2021
  • 1 reply

  • Anonymous
  • 0 replies

I am using Zapier to move data from Jotfom in to ACT. I am at the step when I am mapping Jotform fields to my ACT fields, however, I am not see all of my ACT fields. How do I add the missing ACT fields to the mapping process?



This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +14

Hi @Clarkie 

Some options to try...

  1. Try using the [Refresh Fields] at the bottom of the Zap step to pull in all available fields.
  2. Check your field settings in Act.
  3. Some apps don’t support all fields types and/or custom fields.


You can open a ticket with Zapier Support here for further help: