Question

Guid should contain 32 digits with 4 dashes

  • 4 April 2022
  • 3 replies
  • 97 views

  • Anonymous
  • 0 replies

Hi,

This is my first Zap, so please bear with me!

I have connected to our SQL server, and when a new row is entered, it triggers the zap.

I then wanted it to create a credit note in Xero. Connected to Xero account ok, but i am stuck, despite googling, on this error when i test the zap.

I imagined this was to do with the format of one of the fields not matching up, but i have tried most things and still get the error.

I cant see any field that needs to be in this GUID format. I have tried it with various dates.

Anyone got any ideas i can try please?

Thanks

Ian


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

I have resolved this now - can’t find a delete button! Thanks

ian

Userlevel 7
Badge +9

@IanKerry glad you were able to resolve this! Curious: what was the solution? Let us know! It would be great to help others that may be following along and experiencing a similar issue. 

It was the contact name that was causing the issue. It needs to be a GUID number.

But thankfully Zapier makes it easy to do a search on the name that i had and returned a GUID number that I used.

 

HTH

 

Ian