Best answer

Gravity Forms 2.0 Issues

Userlevel 1

I am posting this after waiting for over a week for a response from Support (seems to be par for the course). 

Zapier’s rollout of Gravity Forms App Event 2.0 has been abysmal. Not only was there no announcement of the deprecation of 1.1.0, the complete removal of 1.1.0 combined with the forced migration to 2.0 when a GF trigger is edited has caused us a lot of trouble.

Our issue is two-fold:

  1. Zapier Add-on (ZA) 4.0 does not work when trying to submit partial entries to Zapier. This worked without issue with ZA 3.3. 
  2. The forced migration to Gravity Forms App Event 2.0 has left 2 of our Zaps unusable as they never get triggered and we can not roll them back to 1.1.0.

We have contacted GF support and are working with them regarding issue number 1 (others are having this issue as well). However, in the meantime we have been trying to get a response from Zapier regarding reinstating 1.1.0 alongside 2.0 so that we can get our Zaps working again. While we understand that 1.1.0 is deprecated, it is still in use for the majority of our Zaps and works fine. It should have remained available until all bugs with Zapier Add-on 4.0 and the associated REST API had been worked out. 


Best answer by nicksimard 2 August 2021, 19:32

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

26 replies

Userlevel 7
Badge +11

Hey everybody! Just posting a quick update here to say that this issue has been closed. If you’re still having problems, your best bet would be to contact the Gravity Forms support team. They can troubleshoot the issue  to see if you’re running the correct versions of WordPress, Gravity Forms and the Zapier Add-On.