Best answer

Gmail setup signature is an attachment

  • 9 December 2020
  • 46 replies
  • 1608 views

I am automating gmails from a Google sheet but when I set up the Zap, the email sent has my ‘signature/sign-off’ in an attachment. I tried both plain & HTML settings in the Zap workflow but my normal email signature doesn’t appear correctly, except in an attachment. thankyou

icon

Best answer by christina.d 29 October 2022, 02:35

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

46 replies

Please add me to bug fix as well. The correct signature is pulling yet the image is showing as an attachment to the email INSTEAD of embeded into the email. 

Also, I have the “inbox” & “important” selected under label/mailbox and the emails are still going to the junk folder. 

Thank you for your support on these issues. 

Userlevel 7
Badge +9

Thanks so much for your message, @Visionary! I’ve got you added as an impacted user. We’ll be sure to send an email as soon as we have an update as well as update this thread. 🙂

Userlevel 1

Just wanted to add my name to the list of encountering the same problem.  I am going to add the signature block in the body of the e-mail as text for the time being.  Will we be made aware when there has been a fix to the issue?

Userlevel 7
Badge +9

Hi there, @rsweet0325! I’ve got you added to that list. And absolutely, once a fix is in place you’ll receive an email from the team. We’ll also be sure to update this thread. 🙂

Userlevel 1

Appreciate you getting back to me.  I look forward to when we have a solution.  

 

Kind regards,

 

Reid 

I would also like to add my name to the list. Thanks

Userlevel 7
Badge +9

Thanks for reaching out, @Vasili! Of course, I’ve got you added to that list. We’ll let you know as soon as we know more! 

Add me to the list. A little saddened that this hasn’t had any progress in nearly a year.

Userlevel 7
Badge +11

Welcome to the Community, @Fenchie! :)

I’ve just checked on the bug report and it’s still open, unfortunately. I’ve added you to the list of affected users so we’ll reach out to you as soon as it’s resolved.

In the meantime, others have reported success by adding the signature directly into the text in the Body field on the Send Email step, instead of selecting the signature. So you may want to add the signature that way for the time being until this issue is solved. 

Hello, can I be added to the list as well. I’ve just come across this issue when testing on a user who used the  Yahoo app. Thank you!

 

Userlevel 7
Badge +11

Sure thing @LC43! I’ve added you to the list as well now. We’ll be in touch by email once it’s been sorted. :) 

Hi,

 

we’re experiencing the same issue, so I guess this bug hasn’t been resolved yet?

Would want to be added to the list of affected users as well, thank you!

Userlevel 7
Badge +9

Thanks for reaching out, @Timon! I’ve got you added to that list of impacted users. While we don’t have any updates to share at the moment, we’ll be sure to email you once a fix is in place. 🙂

I’m also having this issue. Has there been any fix?

Userlevel 7
Badge +9

Hi there @PeteTorrington! No fix at the moment, unfortunately. I went ahead and added you to the list of affected users though. We’ll shoot you an email and update this thread as soon as there’s a fix in place. 🙂

Hey!

Sorry, but we have the same problem here still. Please add us as an affected user. 

Thanks,

Bastian

Userlevel 6
Badge +3

Thanks for letting us know @Bastian!

 

I’ve got you added to the list of impacted users. We’ll be in touch as soon as we know more. 
 

We are having these same issues!

Userlevel 6
Badge +3

Hi @revival.k9 

 

I’ve got you added to the list of impacted users. We’ll be in touch via email if there’s any update. 

Userlevel 7
Badge +12

Hi everyone!

UPDATE: Monday 10 October

There’s currently a bug with Gmail where signatures weren’t appearing correctly in some other email providers (eg Outlook, IOS on iPhones).

We thought we’d found a fix, but it caused some problems in other areas so we’ve had to roll that back. The engineering team will continue to work on this! 

Userlevel 7
Badge +9

Hey ya’ll! 👋🏽

Popping in with a small update and partial fix announcement!

My friend Scott sent an email regarding this a few days ago and I’ll share his words because he said it best:

We believe we have partially fixed this bug. Specifically, we have fixed it in the case where the Body Type field is set to HTML. If your Body Type field is already set to HTML, there's nothing you should need to do.

If your Body Type field is set to plain or is not set at all, you won't notice a change in behavior. However, you can get the advantages of this bug fix by setting your body type to HTML. Note that if you take this route you might lose some of your plaintext formatting like newlines or spaces at the start of lines. If this is the case from you, you can probably get around that by adding "<pre>" to the start of your Body field and "</pre>" to the end of that field.

If changing the Body Type field and wrapping the Body text in "pre" tags doesn't work for you, please shoot my friends in support! There’s another new issue already set up to address the issue with plain email body types and they’re happy to add you there.

Thanks for your patience on this one and I hope it helps!