Best answer

Field named `access_token` not found in OAuth2 results

  • 14 October 2020
  • 1 reply
  • 2587 views

Userlevel 1

I am trying to use Zap Stripe+Zoho CRM.

I was able to integrate with Stripe but I am getting following error when I am trying to connect with Zoho CRM,

Field named `access_token` not found in OAuth2 results

Any help is appreciated.

Regards,

Pravin

 

icon

Best answer by Troy Tessalone 14 October 2020, 16:52

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +14

Try reconnecting the Zoho CRM app in Zapier here: https://zapier.com/app/connections

 

Article: https://zapier.com/help/doc/common-problems-zoho-crm#i-cannot-get-my-auth-token-to-work

I Cannot Get My Auth Token To Work

You will need to create an auth token here: https://accounts.zoho.com/apiauthtoken/create?SCOPE=ZohoCRM/crmapi. If it still doesn't work, you may also need to contact your ZohoCRM administrator to enable API access.

I received an error for "EXCEEDED_MAXIMUM_ALLOWED_AUTHTOKENS" when connecting my account

You will need to delete any old or unused Auth Tokens in Zoho CRM by visiting this link: https://accounts.zoho.com/u/h#sessions/userauthtoken

Then you will be able to create a new auth token here: https://accounts.zoho.com/apiauthtoken/create?SCOPE=ZohoCRM/crmapi

What permissions do I need?

Most Action steps require Admin privileges. Non-admin users will only be able to see entries associated with their own account and will not be able to create module entries.

I received an error for "Crossed License Limits"

Zoho has very strict API limits. On their lower plans you can have about two Zaps triggering off Zoho turned On at a time. We recommend contacting Zoho to get your API limit raised. Read more on ZohoCRM's API limits here: http://www.zoho.com/crm/help/api/using-authentication-token.html#API_Limit