Best answer

Facebook Ads Deprecated Error

  • 3 March 2021
  • 2 replies
  • 183 views

Userlevel 1

I am getting the same error but different API version:

“The app returned "(#2635) You are calling a deprecated version of the Ads API. Please update to the latest version: v9.0.".”

 

 

icon

Best answer by Liz_Roberts 4 March 2021, 23:09

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

I am getting the same error but different API version:

“The app returned "(#2635) You are calling a deprecated version of the Ads API. Please update to the latest version: v9.0.".”

 

 

I’m getting this error now as well when trying to setup a new zap and selecting my Facebook pixel

Userlevel 7
Badge +8

@AlexanderWorldwide @DarenSwenson I have moved your comments to a new post as you are encountering a different bug here with the Facebook conversions app.

I have added you both to this report so that you will receive updates via email with progress being made!

Please follow this thread for further updates: