Best answer

Error posting videos to Facebook groups from Youtube - keeps saying app not connected

  • 29 August 2020
  • 2 replies

Userlevel 1

Hi all,

this only started happening maybe 24 hours ago as I got emails saying it had faulted.

“#200) If posting to a group, requires app being installed in the group, and either publish_to_groups permission with user token, or both manage_pages \ and publish_pages permission with page token; If posting to a page, \ requires both manage_pages and publish_pages as an admin with \ sufficient administrative permission. Please check the settings within the Facebook Group, and verify that the Zapier application is enabled. You can learn more here:

None of the rules have changed and the zapier app has not been removed from the facebook groups in question, but I did remove and readd as suggested and nothing is working at present.  

Anyone else getting the same problem?


Best answer by sabreqld 29 August 2020, 00:44

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 1

SOLVED UPDATE: I had to reconnect all my accounts, and this worked.
Thank you to the support team for getting back to my email so very quickly. Awesome support.

Userlevel 7
Badge +12

Thanks for sharing the solution @sabreqld!