Best answer

Error parsing response. We got: ""

  • 17 July 2020
  • 6 replies
  • 1864 views

I’ve verified my api and any other authentication for connectivity. Still getting this error

Error parsing response. We got: ""

What’s causing this?

icon

Best answer by kjonix 20 July 2020, 21:46

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +9

@list3k are you building a custom app on the developer platform, or are you building a zap? 

 a zap.

The test to follow up boss crm is successful and I see the test entry in the crm. I see the form entries in the wordpress website. Just don’t see them being sent from wordpress to follow up boss.

Webhook from zapier added to wordpress form, follow up boss api entered into zapier all green lights

I ran into the same problem today. I am building a custom app. Record is created as expected when testing, but Zapier think the request failed.

 

Error parsing response. We got: "" What happened (You are seeing this because you are an admin): Starting POST request to https://api.****.no/api/v2/companies/****/contacts Received 201 code from https://api.****.no/api/v2/companies/****/contacts?contactname=test123 after 482ms Received content "" Error parsing response. We got: "" Console logs:

Userlevel 7
Badge +8

Hi @list3k and @kjonix - Thanks for reporting this. Would either of you have a screenshot or two to share with us? We’d like to see what the issue is and escalate it further for our team to investigate. Thanks!

This thread solved my problem: