Error message: There is an Issue With Clickfunnels in Step 1

  • 21 April 2020
  • 8 replies

Hi - I’m setting up my second Zap between Clickfunnels and ActiveCampaign.  I keep getting this Error message: “There is an Issue with Clickfunnels in Step 1” when I select clickfunnels.  And it’s not pulling in my test data.

Please help if you can.  Thanks!

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

8 replies

Userlevel 7
Badge +10

@kbuckleywhite - are you get any further error when you try and pull in test data ?

Hi Andrew - I’m not getting an additional error when trying to pull in test data.  But it’s not pulling anything in….

Totally stumped.



Userlevel 7
Badge +10


I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Will do - thank you!

I am getting the same error when trying to run a test through Zapier for Clickfunnels. Zapier is unable to pick up the data and I have run multiple test purchases to add data for Zapier to collect. 

Userlevel 7
Badge +12

@kbuckleywhite I wanted to let you know that we have escalated this to the Support Team. They’re very busy right now so it’s taking longer than usual to get back to folks, thank you for your patience!


@Saintpab I can see that you’ve sent a message to our Support Team about this and it’s best to continue with them. Thanks!



Hi everybody,

I have the same error since yesterday. It’s my first test. I don’t think that it’s a clickfunnel problem as the message says because I’m using a shared funnel which work. I’ve changed all the all the things added on this funnel but it still doesn’t work. 

Have you got any solutions please ?

Thank you in advance,


Userlevel 7
Badge +12

Hi @elstevan it sounds like you might need someone to take a closer look at your Zap here. Could you please use the ‘Get help’ page to contact the Support Team with some more details about your Zap and the issue that you’re having - here’s the link for that: Get Help