Best answer

Error: Facebook Custom Audiences: (#2635)

  • 29 September 2020
  • 4 replies
  • 169 views

Userlevel 1

>You are calling a deprecated version of the Ads API. Please update to the latest version: v7.0.

I cannot find documentation for this error, and I don’t think I can fix it.

icon

Best answer by steph.n 4 October 2020, 08:39

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +12

Hi @BobZappy! This is an issue that surfaced in the last 24 hours and we’re looking to get it fixed as soon as possible. 

I’ve added you to the issue report for this so you’ll get an email when we have an update, and I’m sorry for the hassle in the meantime. 

@Danvers Thank you for the update and happy to hear Zapier is on the fix! Would you be so kind as to add our team to the issue report as well? Thanks again!

@Danvers Could you add me to the list as well so I can know when this has been fixed? 

Userlevel 7
Badge +8

Hi @BobZappy@CS-Gavin and @efesconnection - Looks like this bug has been fixed. Please let us know if there’s any further questions. Thanks!