Best answer

Error 500 with Zoom Create Registrant, New Registrant and New Recording steps

Since a couple of weeks ago, I have a 500 error in all my automations with my payment gateways and Holded. Does somebody knows why it could be? The connection tells me that it is satisfactory if I do a test.

Best answer by Danvers 1 July 2020, 18:18

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

59 replies

@Danvers I am facing the same issue. But in my case, it occurs not just for webinars - it happens for meetings as well. If this is a known issue, please add me to the list as well. Would appreciate if we can know an ETA for the resolution!


Thanks in advance :pray:


Hi @Danvers please add me to the list of impacted users.


Userlevel 7
Badge +11

Hi @Ramey!

I’ve added you as an affected user as well!

Please add us to the list, we are also experiencing the same issue.



I’m having the same error 500 issue as well. Looking forward to an update. Thanks!

Experiencing the same issue, when retrieving a list of recordings - set trigger to “new meeting” - same error appears and I’m unable to build the zap.

Same issue here. Thank you

Zoom reps… Please note that for every customer who’s adding a note here, there may be 100 who see this post, and give up without adding a comment here.

Adding just those who post here as those impacted significantly undercounts the actual impacted users. It’s just shocking that Zoom and Zapier are unable to fix such a critical issue for so long. With billions of new revenue now, not fixing this issue is honestly irresponsible and unacceptable in my honest opinion.



Hi @nicksimard Please add me in as an affected user too, have been experiencing the same issue for a while now. Thank you!

Please add me to your list of affected users, we look forward to this being fixed!

Userlevel 7
Badge +8

@kstarr at techranch & @Jo-Ey  I have added you both as impacted users!

@Danvers : Please add me to the list as well. Our issue is with zapier failing to search zoom for our upcoming webinars. 

same issue here.

Userlevel 7
Badge +12

@Improvement Academy  and @BauMaster I’m sorry that you’re having trouble with your Zoom Zaps and I’ve added you both to this issue.

Is there any resolution to this issue? An issue that has affected so many users should be urgent enough to be addressed !

Facing the same issue - create a new registrant.



Userlevel 7
Badge +12

Hi @Crackverbal, I’ve added you to the list of affected users, so that the Zoom team know how many folks are running into trouble because of this bug.


I’m really sorry for the trouble with this, I can imagine how frustrating it is! 


We’re working with the Zoom team to help them resolve the issue and will send an update when we have one. Thanks for your patience on this 🙂

Same issue when trying to add registrants from G-Sheets to Zoom - 

We’re having trouble loading 'Upcoming Webinar' data

[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL:"}]

Userlevel 7
Badge +12

Thanks for letting us know @intatom - I’ve added you to the list of affected users. 

i have the same issue @emctae

We’re having the same issue when linking Eventbrite and Zapier. 


The upcoming webinar data cannot be pulled through. Do you have an ETA on a fix?


[{"code":"500","message":"Internal System Error","description":"Unknown Reason; Refer to URL:"}]

Userlevel 1

We started receiving this error 500 today as well. All was going well before with over 10 Zoom zaps until today.

We are also impacted by this. We had no problem with this Zap with a different webinar we set up a couple of months ago but with this new one we’re trying to set up, it’s not working at all and this is our main way of getting people signed up. We have a custom form that we use with custom data we need to collect so we can’t just use the Zoom sign-up page. This is very disappointing.

Userlevel 1

This is not a solution, but a workaround:

In the Zoom step, in the Upcoming Meeting (or webinar) tab, select Custom.

In the Custom field, enter Zoom Meeting ID without spaces. The notice will say “No matches found. Use MeetindIDNumber” Click on “MeetingIDNumber”

Then you should be able to fill out the the rest of the fields and do the test.

Hope it helps.



Please add me to the list of affected users as well. 

I am experiencing the same issue as well when sending a webinar registrant to Zoom:

@Danvers: Please add me to your list as well. Any updates on when this will be resolved? 

Thank you!