Best answer

Customising outbound email

  • 15 July 2020
  • 3 replies
  • 81 views

Userlevel 1

Heya,

 

I have created a ‘New Record In view in Airtable’ zap but am having trouble customising the outbound email.

 

When I go to insert data into the body of the email, not all of my fields are available to be selected. 

 

Any clues how to fix that? Thanks

icon

Best answer by steph.n 1 September 2020, 01:22

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +10

@Customising outbound email 

There could be several reasons for this. 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +8

Thanks Andrew!

Hi @Customising outbound email ,

I see you are working with Paolo in Support to troubleshoot this issue. I’ll let him continue to assist, but look forward to hearing the solution you all find!

 

Userlevel 7
Badge +8

Hi @Customising outbound email - Just sharing the answer you received from Paolo of Zapier Support.

For troubleshooting, could you please:

1. Let us know which fields are missing
2. Turn on the Zap
3. Create an Airtable new record in view. Please make sure that all fields required including the missing fields are filled out
4. Grab a screenshot of the detailed view of that record

Ideally, that triggers the Zap and shows up in the task history, we can review the task item against the screenshot and see if those missing fields show up and figure out how to map them.