CrateJoy (beta) "A Subscription could not be found" error

Hello all! When I try to create any Zap with the CrateJoy (beta) integration, I can’t get past the test phase (and if I try to run the Zap anyway, it doesn’t work). I get the following error message: 

“Test trigger (error)

A Subscription could not be found.

JSON results array could not be located. [Troubleshoot error] (button)

We couldn’t find a subscription

Create a new subscription in your CrateJoy (1.7.1) #2 account and test your trigger again.”


I tried creating a new subscription, but got the same error message. Any advice as to how I can resolve this?


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @YBS 

Might be best to open a ticket with Zapier Support here:

Thanks @Troy Tessalone! I contaced Zapier Support, but they just recommended getting a Zapier expert. I’m looking into that option, but wanted to see if I could crowdsource any relevant information first.

Userlevel 7
Badge +14


This appears to be the only CrateJoy topic on the Zapier Community thus far.

Perhaps try some GSearches on the issue.

Userlevel 7
Badge +11

Hey @YBS!

Did you manage to find a solution or do you still need some help with this?

Please let us know, we’d love to know how you got on! :)