Cannot specify columns to update Change Multiple Columns Value in

  • 9 February 2023
  • 6 replies

I am creating a zap to create a new item on a board in when that is triggered when an item is created on another board.  I am able to successfully create the item on the new board, and grab the column values I would like to update after creation.  When I try to use the Change Multiple Columns Value in action, there is no where to indicate which columns to update.



6 replies

Userlevel 7
Badge +14

Hi @ncondon 

Good question.

Try this workaround.

Remove the mapped variable and select a static option.

That may show the columns to which you can map your other variables.

Then go back and set the Item ID to be mapped dynamically again.



Userlevel 7
Badge +8

@ncondon 👋, how’s the workaround working out? If you have any other questions, please do let us know!

Hello, I am having the same issue. The static option works, but when you go back to the  mapped variable, you get the same error.

Userlevel 7
Badge +6

Hi @aramo012,

Welcome to the Community! 🎉

Before we dig deeper into this, could you please send the error you’re seeing on your step? Please don’t include/blur out any personal information in the screenshot.

Thanks! 😊

Ahoy, Thank you for taking the time to try and help me.

Here is the error i’m getting



Userlevel 7
Badge +6

Hi there @aramo012,

It appears that you have already opened a ticket with our Support Team, and a Support Specialist has already responded to your query. Here’s their latest response:

Looking at this Zap, I see the item field is mapped with a name, but is looking for the Item ID number in this field. To resolve this try mapping the ID into this field.
To get the ID into this field, a Lookup table can be added to match the values from the APP step to the values APP is looking for. You can see what values this app needs by reviewing the drop-down menu in the field. The values in grey are the associated IDs for each item.
Here's a helpful summary of Lookup Tables:

I recommend that you maintain communication with the Specialist to prevent any misunderstandings.

Thank you! 😊