Best answer

Can't login into my for a zap.

  • 14 May 2020
  • 4 replies

Userlevel 1

Hi everyone,


Basically I’ve tried to create a zap for but everytime I login it give me an error.


I’ve tried different account, still the same error.


Anybody else had a problem with this too?


This is what I get


Best answer by Danvers 15 May 2020, 11:42

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +10


I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +12

Hi @misim! I know that when other users have seen this message, they found that they had to actively turn on Zapier integration in the admin interface on the site. Could you take a look at the admin settings in your account to see if you can find that setting and turn it on?


Let me know how it goes! 

Userlevel 1

Okay I figured it out! Thank you @Danvers for the solution. It took me a while to figure out exactly where the settings about zapier was but I found it here


Thanks again.


Userlevel 7
Badge +12

Brilliant! Well done on finding the settings and thanks for letting us know that it fixed the issue 🙌