Question

Bad request error when connecting to Adalo

  • 22 November 2021
  • 7 replies
  • 72 views

I want to connect Adalo, but it says a bad request and I can't connect successfully.  How can I solve it?

Help me.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Userlevel 7
Badge +14

Hi @nounaikaihooo 

Please post screenshots with how your Zap step is configured along with the error you are encountering, thanks.

 

Check out the available help article: https://zapier.com/help/doc/how-to-get-started-with-adalo-on-zapier

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

If you try to log in to register Adalo in MyApps, you will see the screen below.  Your email address and password are correct.  What should I do now?  I'm sorry I'm using Google Translate.

 

Userlevel 7
Badge +14

@nounaikaihooo 

Try authenticating/connecting the app in Zapier using a new/different private browser.

I am facing the same error. I tried in private browser @Troy Tessalone and the same issue persisted.

Userlevel 7
Badge +14

@nounaikaihooo and @Barrett Nash 

I’d suggest opening a ticket with Zapier Support for further assistance: https://zapier.com/app/get-help