Best answer

Anyone else having trouble with images from Instagram?

  • 24 June 2020
  • 1 reply
  • 333 views

Trying to build multiple Zaps, from Instagram to Facebook Page, and from Instagram to Twitter, and from Instagram to Linkedin. 

 

I think they’re set up correctly, this same setup works fine with my other account. But on these, the images will not come through? I get the caption, and links and everything, but the images will not come through. In the preview, it’s not showing, and on the Zap, it shows up as “media URL no data” 

I’ve tried a few different options, IG Business and normal IG. 
Redone the Zap a few times, but the results are the same. 

 

Any ideas? 
The only idea I can think of, is that I’m an admin to these pages, but not the original owner, and maybe there’s some kind of permission issue?

I got an email from Zapier saying there’s an error: 
Facebook Pages: (#100) Page Public Metadata Access requires either app secret proof or an app token 

There’s no error message 100 on Zapiers help docs. And I’m not sure how to add an app token… 

 

Screenshot attached of how it looks. 

 

 

icon

Best answer by Liz_Roberts 29 June 2020, 17:04

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +8

Hi @Lilli ,

Thanks for reaching out- sorry you are running into this bug with your Instagram workflow!

Your Zap is configured perfectly! I see that Nikki in Support has added you to this newly discovered bug and relayed that you will be notified as soon as it is fixed.

I know that’s not the news you were hoping for but please let us know if you have any additional questions!