Best answer

"A Post could not be found"

  • 22 September 2020
  • 6 replies

Userlevel 1

“The app did not respond in-time. It may or may not have completed successfully.”

This app was working ok before but it has stopped and is no longer working


Best answer by Troy Tessalone 23 September 2020, 06:47

View original

6 replies

Userlevel 7
Badge +14

What app?

Userlevel 1

Sorry, terrible post from me with no details.

Doesn't connect to WP in time whereas previously it did.

Not sure which plugin could be the problem. I have tried deactivating them but still not working

Userlevel 7
Badge +14

How is this related to a Zap?

Userlevel 1

Because when a new post is published in WP, the zap posts automatically to a FB group.
If it can’t connect to WP to see if there is a new post published, then it can’t progress to step 2.

Userlevel 7
Badge +14

Check the WordPress Zap app connection here:

Zapier Help article:

This other Community post seems to indicate it may be impacted by another WordPress plugin:


Userlevel 1

Thank you. I haven’t solved it yet but will keep trying to troubleshoot with the plugins.


Appreciate your help