Question

403 trying to authenticate Wordpress (Key may not be empty)

  • 19 February 2021
  • 2 replies
  • 184 views

I am trying to connect Zapier to Wordpress but am getting this error:

The access log on my server shows these entries:

35.173.1.34 - - [19/Feb/2021:11:10:02 +0100] "POST /wp-json/zapier/v1/token HTTP/1.1" 200 247 "-" "Zapier"
3.239.202.184 - - [19/Feb/2021:11:10:03 +0100] "GET /wp-json/wp/v2/users/me HTTP/1.1" 403 90 "-" "Zapier"
54.197.108.218 - - [19/Feb/2021:11:10:05 +0100] "POST /wp-json/zapier/v1/token HTTP/1.1" 200 247 "-" "Zapier"
54.85.82.140 - - [19/Feb/2021:11:10:06 +0100] "GET /wp-json/wp/v2/users/me HTTP/1.1" 403 90 "-" "Zapier"

 

This is a multisite installation.

The user I am trying to login with is super admin.

Zapier-Plugin is activated for whole network and is up to date (1.0.2)

Any idea what might be causing the issue and how to fix it?


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @QUgJ109dvINc0JEnTZmu 

Try using a different browser and/or a private browser to authenticate the app.

Otherwise, you can open a ticket with Zapier Support here: https://zapier.com/app/get-help

Userlevel 7
Badge +9

@QUgJ109dvINc0JEnTZmu we wanted to check in here! Did using a different browser and/or a private browser to authenticate the app as Troy suggested help you add your account? Let us know - we want to make sure things got sorted out for you!