Question

JSON error when trying to connect Ticket Tailor with Zapier

  • 18 October 2023
  • 4 replies
  • 31 views

Hi, we are trying to connect Ticket Tailor with Zapier but every time we enter the secret access key, it gives the same error message. We contacted Ticket Tailor and they investigated on their end, and said it works fine on their end. The connection just keeps saying previous connection expired, we tried deleting the connection and starting again but nothing seems to be working. I’ll attach the error code below: 

(We have done all the listed solutions, still not working)


4 replies

Userlevel 7
Badge +14

Hi @PPPartners 

Good question.

Make sure there is no leading/trailing space for the value you are inputting.

Also, try using a new/different private browser to connect the app to Zapier here: https://zapier.com/app/connections

If you still need help, you can try opening a ticket with Zapier Support: https://zapier.com/app/get-help

 

We have just tried that and it’s still not working. We also have to upgrade our account to speak to an actual person in support. We aren’t satisfied with paying for a service that’s failing to work on just the connection.

Userlevel 7
Badge +14

@PPPartners 

Most apps on Zapier are built and maintained by the app developers themselves, so you may need to try reaching out to Ticket Tailor Support.

Did you ever find a solution to this? I’ve just had exactly the same issue and the problem isn’t on Ticket Tailors side.

Reply