Best answer

Catch Hook not triggering despite success response to sending app

  • 27 May 2021
  • 2 replies

Userlevel 1

As a company we’re trying to integrate our app by using webhook triggers. We made a subsciption API and we store webhook urls in there. Our problem is we cannot trigger zap by sending post request to that webhookUrl.
This is a hook url which zapier gave us. Although we have response as below our zap does not trigger.


    "id": "2d39cc03-0c91-4389-b213-b7cd1619f770",

    "request_id": "60af5aee-7422-4535-bc55-c744f9f9e010",

    "attempt": "60af5aee-7422-4535-bc55-c744f9f9e010",

    "status": "success"



Best answer by robschmidt 27 May 2021, 10:57

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +9

Hi @Barış Yıldırım,

Have you tried using Postman? At first turn on the Zap and then send the exact data in JSON using Postman and see if it triggers. 

Make sure you have followed this doc:

Userlevel 1

Thanks @robschmidt, it worked.