401 authentication error when connecting to oncehub

  • 15 February 2022
  • 4 replies

When trying to connect to OnceHub I’m getting the below 401 error. I’ve tried pasting the API key various times, regenerating it, double checking permissions, but nothing is working. I’ve read about a bug. Is this an example of the same?



This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @lucie 

Check this related help topic:


Userlevel 7
Badge +14


Check these related help articles:

Hi, I’ve tried these things, but I still get the same error. Any more suggestions? Surely it shouldn’t be so hard to integrate these 2 tools!

Userlevel 7
Badge +9

Hi @lucie! Ah, I’m sorry to hear that! 

It you’re still seeing the error after trying some of the troubleshooting steps Troy mentioned, it might be worth reaching out to our friends in support! They can help review your logs and see if we might be able to get more insight. 🙂