Best answer

SMTP - Authentication failed: (535. b'5.7.139 Authentication unsuccessful, the request did not meet the criteria to be authenticated successfully.

  • 16 May 2023
  • 9 replies

This post was split from topic: 


One of the Zaps that has been working for over a year suddenly stopped responding and asking to log into the STMP credentials. I have logged back in as I would any other zap credential and getting the error message below. I am not sure what else I can do. Any advise would greatly be appreciated. 


We use port 587 and I logged in with my company credentials similar to the past. Used the same Host address.




Best answer by ken.a 1 February 2024, 11:08

View original

9 replies

Userlevel 7
Badge +6

Hi there @Policy,

I’ve split your reply to a new topic. I hope you don’t mind! 😊

I've looked into the issue you're experiencing and noticed it might be related to your login credentials. There's a chance they may not be correct. Could you kindly double-check them for me?

Also, a friendly tip: try to avoid copying and pasting your credentials, as sometimes an extra space can sneak in without you noticing, which could cause problems.

Additionally, this issue could be related to some security enablement's or opening of ports related. I would recommend reaching out to the email administrator regarding this issue.

Hopefully, this helps! 😊

Did you ever solve this issue? I’m facing the same thing :(

It still is a hit or miss to be honestly. Our IT spoke to Zapier regarding this. They said that they had to make a temporary change to the MFA Policy. I am not sure if that was on our end or in Zapier. We have layers of firewall and security measures set in place so that might have been our issue. We had to update the credentials on our end and create a new account. Sorry I wish I could be more helpful. I still struggle with zaps not coming through since they updated everything. 

Userlevel 7
Badge +11

Hi @Policy and @dpdesignz!

I’m so sorry to see that you’re both running into this issue. I’ve been looking into this and found another case of that same error which was solved by putting the email address into the From Email field when adding the SMTP account connection:
It’s marked as an optional field but it could be that for some SMTP accounts it’s required.

Were you both already adding the relevant email address into that From Email field? If not, could you try adding it and confirm whether that solves it?

Looking forward to hearing from you both! 🙂

Userlevel 1

I’m having the same issue but I’m just creating my first SMTP by Zapier ZAP. I have a google suite account so rather than a * account. But, I’ve tried with my account too and the same things happens. I am filling out the “From Email” field. Has anyone overcome this issue? 

1) what app would be presenting the “permission popup” to let me “Allow” or “Accept”?
2) where do I check that my  “Account has the correct permissions”??




Userlevel 7
Badge +6

Hi there @bradman,

Before we dig deeper into this, could you please try these troubleshooting steps for me:

1 - Check SMTP details and try creating a new connection
As first steps in troubleshooting, please can you check and make 100% sure that the following details are being correctly entered into the connection window, as per the instructions here:

  • Host: This will be the URL for your SMTP server. For example, Gmail's is
  • Username: This is typically the username and/or email address you use to log in to your email account
  • Password: This is the password you use to log in to your email account
  • Use TLS: This is a Yes/No dropdown that determines whether we connect to your account using TLS/SSL. Consult your email provider's SMTP instructions if you aren't sure which you need.
  • Port: We let you choose between Port 25(default), 587, 110, 465, or 2525. Consult your email provider's SMTP instructions if you aren't sure which you need.
  • From Email: If you try connecting and run into problems, try filling in this field with the email address for your SMTP account.

Please note: if you haven't already tried entering a value in the "From Email" field, please could you make sure the email address of your SMTP account is entered.

2 - If you're using Google/Gmail - Try turning on "Allow Access to Less Secure Apps"
If checking and re-entering those details into a new connection doesn't fix the error and you are trying to connect to a Google/Gmail email server, you may need to try turning on the "Allow Access to Less Secure Apps", as per Google's help page here:
Link to full-size image (shown above)
Once you've turned on "Allow Access to Less Secure Apps", please could you try creating a new SMTP connection on Zapier to see if that works successfully?
3 - Next Steps
If the steps above don't fix the error, please could you send across a full-page screenshot that shows all the values that are being entered into the connection window when you try to connect:
Link to full-size image (shown above)
Please would you give this a try and let me know how that goes? If that doesn't work as expected, please let me know and I'll jump right back in to continue helping out.

Userlevel 1

Thank you for the information. I have done all of the things you suggested above. Here is the information I am using and the result I get.


Userlevel 1

Although I tried many times using TLS yesterday, I just tried it again this morning and the connection was made. THANK YOU!

Userlevel 7
Badge +6

That’s awesome @bradman! I’m glad I was able to help!

Happy Zapping! ⚡️