Failed to Create transcript in OpenAi from audio file

  • 18 November 2023
  • 3 replies

I have only created the trigger and transcription steps.I believe the audio file is being set to Whisper but I am only receiving ………... as content for the transcript. 


The trigger is for a new audio file in a folder. 

The test file that was used was MP3 audio - 13.7 MB. 


It appears as though the file is being sent.


The action is just to Create the Transcription. 


This is the content that is returned. 



3 replies

Userlevel 7
Badge +14

Hi @mjdlaw 

Good question.

Perhaps try adding a prompt?


@Troy Tessalone Thank you for the response. 

So when I added the prompt, it then gave me a 504 Gateway Time-out error.

So, I tried a smaller-sized file, and I was able to get a transcript back (although just to see, I tried the smaller sized file without the prompt and it also gave me a transcript).

So the prompt did seem to do something, but I am not sure what. Below are the results depending on the file size and use of a prompt.

File Size With Prompt No Prompt
~13 MB 504 Gateway Time-out ………………………..
~1 MB Transcript Transcript


Userlevel 7
Badge +14


You may have to do additional testing to determine if a certain MAX file size can be used. (e.g. 5 MB vs 10 MB)