Question

Cant log in to gmail using the chat GPT and getting an error"403 Forbidden"

  • 13 September 2023
  • 5 replies
  • 371 views

Dear all, 

 

I try to set up an event where I cant send an e-mail via chat GPT. But when I try to connect my gmail account I get: 403 forbiddden.

 

Any thoughts on what goes wrong here?

 

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +14

Hi @marcvanderpeet12 

Good question.

One thing to try is using a new/different private browser.

I tried, does not solve my problem. Any other suggestions?

 

Userlevel 7
Badge +6

Hi there @marcvanderpeet,

Hope you're doing well! Just wanted to check in and see how things are going with that issue. If you're still having issues, could you share any updates?

Please keep us posted! 😊

I am having the same error.
I want to connect Chatgpt’s Zapier plugin with Google Spreadsheet but encounter the same 403 forbidden error.

Userlevel 7
Badge +11

Hi there @marcvanderpeet12@marcvanderpeet and @Jonko! 👋

@marcvanderpeet12 and @Jonko, did you also try to add the app account connection from within a different web browser or private/incognito window without success?

I’m not seeing any bug reports open for this behaviour with the Zapier ChatGPT plugin so your best bet here will be to reach out to the NLA team directly. They’ll be able to investigate these 403 Forbidden errors you are all receiving and can help suggest any further potential troubleshooting steps. You can contact them via the form here: https://ai-feedback.zapier.app/contact-nla 

Keen to ensure this gets solved, so please do keep us all updated on how you get on with them!