Best answer

Facebook Groups - keeps asking me to Reconnect account

Userlevel 1

no matter i reconnect again and again it always said expired can u guys fix it?


Best answer by Danvers 3 April 2020, 13:28

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

53 replies

Userlevel 1


I hope u guys can fixed as quickly as you can

I really need this function to improve my discord server members's experience 

It's has been 12 days and this issue still not been resolved i thought it will be fixed immediately just like facebook fan page function 

Well i wish you and your team can release the hot fix for this issue soon

Stay awesome moon

Just wondering I get the same issue with Microsoft Teams. Is this linked?

Hello @Danvers please add me to the notification list; I also am tracking the resolution of this priority issue.  Thanks for your and all the team’s help in resolving this!

Userlevel 1

Getting a different message but still not working:


Userlevel 1

Hello, I have the same issue. 


Hi everyone, I have the same error when another zap works with the same account.

Userlevel 1

facebook group still not working

We have the very same problem since this morning...

@moon, Same problem her.

DataPostError: Problem creating Connected Account Test. (authentication failed: Missing protocol/schema, make sure your URL has "http://" or "https://" at the beginning.)

What can i do to help with more Informations?


Hi @moon I’m sorry for the delay in getting back to you on this! 


It looks like there is a bug with connecting accounts Facebook Groups. It can show in a couple of different ways:

  1. Your Zap tells you to reconnect your Facebook Groups account. You reconnect your account and it immediately disconnects again.
  2. You try to connect your account and see an error message that looks like this:
 Missing protocol/schema, make sure your URL has "http://" or "https://" at the beginning


@moon@Autom8or@Jackie Lorg@jls@gigsoup@JohnOM@sabreqld   - You are all added as affected users on the bug, which helps our team to track how many users are affected and also means that we’ll send you an email when we have an update. 

Hi @Danvers

Please add me to the affected users list. I hope it get fixed soon. Facebook Group feature is the main reason I use zapier.





Hi there, I seem to be getting the same issue as well. It happened yesterday. Would it be fine to keep me updated on what’s happening? 

Userlevel 1

@Lexington78 until they fix this problem,there is no way to resolve it now 


Day 14, still don’t have access to FB groups

I didn’t expect it, not prepaired

I won’t survive if nothing is done

Hope someone will help me

If not, i will have to cancell my subscription (actually i don’t have any but...)


Please @Danvers use your talent and fix it for us


I have the same problem. Could you please add me to the list of affected users?

I hope you fix it soon. I just want to test Zapier and this was the first feature which I wanted to try but it immediately failed.

Thank you.

Userlevel 7
Badge +12

@winstanley  - it’s likely not to be related as this issue is specifically around Facebook Groups. Could you please submit a ticket to the support team via the contact form ( so that they can look into your Teams issue?


I’m sorry that we’ve not been able to resolve this yet, I’ve checked in with the team that are looking at this and they’re doing everything they can to get it sorted for y’all!


I’ve added everyone below to the list of affected users:

  • @wynntom 
  • @Mornaz 
  • @PTC Admin 
  • @Lexington78 
  • @Timothy 
  • @Sany 



Hi Danvers, unfortunately there isn’t a contact form that’s on the contact us page for me. It only guides me to this community forum.

Userlevel 1

Issue fixed for me, thank you all !
“This is Kola from Zapier. You had indicated that you were having an issue with the Facebook Groups app on Zapier. Specifically, the connection expiring too often. Well, we just deployed a fix for this and things should be working as expected now. Let us know if you have any other questions about this! :) ”

Userlevel 1


Just tested the connection and it’s working for me too :-)

Userlevel 1

I just double checked my apps, and they all tested green, including the Groups.
I shall do a bit of a test, edit my zaps so they relink and let you know.
(edit: which they seem to work now!


YEAH! It is working again, many thanks to the team.

Working for me tooo, thank you @Danvers !!

Userlevel 1

@Danvers now i think we have new problem 

the group which I’m in can’t find any new post 
but actually there is many new post
not sure why it always show me the post which had been post 1 day ago

Userlevel 7
Badge +12

Hi everyone! As you will have seen from the email that you got from Kola, this issue has now been fixed. 🥳 Thanks so much for your patience on this!


@moon you mentioned that you can’t pull a new post into the trigger sample page - are you able to use the one from a day ago to create your Zap? If so, that’s the best thing to do, then you can turn on your Zap and check that everything is working as it should. If you need a more recent post so that you can set up the fields in other steps of your Zap, and you’re still having trouble getting a brand new sample then first try creating a new post at the same time that the Zap is looking for samples. IF that doesn’t work, then the best thing to do is to get in touch with the Support team at

Userlevel 1

I can at least now connect my FB group to the zaps properly however they’re still not posting for me :( 


The app ran but didn’t complete successfully and was “rescheduled” to be done later with the following error:

“The app returned "An unknown error has occurred.". It looks like the server for your connected app is down or currently experiencing problems. Please check the app's status page or contact support if there are no reported issues.

Hide details

Troubleshooting Errors | Common Facebook Groups Problems | Contact Support

We made a request to and received (500) Internal Server Error.”
Userlevel 1

When trying to test the zap: 

“We had trouble sending your test through.

The app returned "An unknown error has occurred.". It looks like the server for your connected app is down or currently experiencing problems. Please check the app's status page or contact support if there are no reported issues. We made a request to and received (500) Internal Server Error. 
Learn how to fix’

Userlevel 1

Do you get the solution?

Userlevel 7
Badge +12

@hyzersloi and @JohnOM this type of 500 ‘Internal Server Error’ happen when there’s an issue with the app that Zapier is trying to contact. Generally, these issues are short-lived and resolve themselves.