Best answer

ECWID to mailchimp groups

  • 5 April 2020
  • 3 replies

Userlevel 1

I have amended my mailchimp list to include groups which correspond to a checkbox list. The ECWID source does not contain these so when I start the zap prior to this it worked. Now it is failing because it is a required field. I have tried to edit to zap and zapier is seeing the group options so I want to add one of the choices to apply to the ecwid data it sends over. It is allowing me to scroll down the option I want to add but when I click on the “spot” it doesnt register that I have dont anything. The same is with the tag option. Sending it over to mailchimp with “other” as the group chosen will prevent the required field being empty by the time it turns up at mailchimp but zapier is not registering that I have chosen it. It is ignoring it

Any suggestions.



Best answer by JulieHedgerow 27 May 2020, 19:41

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +8

Hi there @JulieHedgerow - Thanks for writing to us! I feel that we need to investigate what’s going on here when you say that Zapier is ignoring the Mailchimp selection you have made. Please allow me a bit to consult our team about what we can do here.

Userlevel 7
Badge +8

Hi @JulieHedgerow - It’s been a while and we wanted to check back with you regarding this issue. It looks like Owari from Zapier Support also reached out to you regarding some extra information that may help us track down the reported issue. Please let us know if you still need assistance here. Thanks!

Userlevel 1

My problem seemed to have solved itself strangely. The options are working correctly now.

Thank you for following up.