Can't Attach to Yammer

  • 5 January 2023
  • 2 replies

The title should be CAN’T Attach to Yammer


I am new to Zapier and am trying to make a connection between Loomy and Yammer.  When i make the Zap all goes well until I get to Yammer.  I add it and click Sign In.  It takes me to my company’s O365 login and I make it through all of those steps successfully, then I get an error message (attached).  


I’ve tried clearing my cache and cookies.  I’ve used an incognito browser.  I’ve tried Chrome and Safari.  I’ve tried connecting to another MS product, Outlook and it worked.  Does anyone have any ideas as to why I can’t get the connection made?

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @benignim 

Good question.

Please upload the screenshot again as it did not post, thanks.

Userlevel 7
Badge +11

Hey @benignim, sorry to hear you’re unable to connect to your Yammer account. 

Was it a “Your network is not allowed to request an OAuth token for this Application” error by any chance? Asking as I know this error can occur when support for third party integrations has been disabled in Yammer. Could that be the case here? If not please can you confirm what the error message said, and try uploading that screenshot of it again if possible. Keen to make sure you’re all set here!