Best answer

Textline integration is broken

  • 30 March 2020
  • 5 replies

Userlevel 1

We are no longer able to authenticate our Textline account. On the authentication popup the Password field now appears on top of the username field, and always results in the error: “authentication failed: {"status":"422","error":"Unprocessable Entity"}


Best answer by jlewis 30 March 2020, 20:38

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 1
Broken integration screen with Password appearing above Email
Error message that always appears when trying to connect Textline account to Zapier


Userlevel 1

We contacted Textline and they replied: “Sorry about the Zap downtime!  We pushed a fix shortly after your note. Our team pushed out a fix and you should not be experiencing this anymore.”


So the problem has been resolved!

Userlevel 7
Badge +12

Hi @jlewis Thanks for letting us know that there was an issue on the Textline side and that it’s now been resolved!

I keep getting this message, nothing I do it working. I ve tried changing the zap fields, delteling it and trying again. nothing works, I need this to be fixed.


Userlevel 7
Badge +10

Hi @Harmony 

Can you try reselecting the “Base” and “Table” fields in the Airtable step to make sure you’re trying to send data to the correct place.

If you’ve done that and still get errors, please post a screenshot of how the Airtable step is setup.