Smartsheet Sync

  • 15 December 2020
  • 3 replies

Userlevel 1

I’m trying to zap rows from my New Project Smartsheet to create new documents in Google Doc from a template. The actual act of doing that seems to be going well so far. The issue is that not all of the columns from that sheet are options to fill in the template. All of the {{blanks}} in the Google Doc Template populate in Zapier, but not all of the Smartsheet columns populate. For example, when I look up Project Manager I can easily find it in the drop down so that the Smartsheet name fills in the {{ProjectManager}} section in the doc. But the same is not true for finding the Superintendent. As you can see below, there is a column for both Project Manager and Superintendent in the Smartsheet. I have multiple times refreshed the fields at this point, so I’m not sure what to do.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Make sure you’re selecting a Smartsheet sample record that has all the desired data points populated.


Here are some help articles:

Userlevel 1

Figured it out I guess. I changed the test row to something different and it seems to have worked. I made sure to enter info into every cell that I wanted to pull. Also saved and closed both Smartsheet and Google Doc while I worked. Not sure exactly how much that helped, but can’t hurt.


Userlevel 7
Badge +10

Just checking in to see if you still need help with this?