Best answer

Deprecated Mailerlite Zaps

  • 23 March 2023
  • 3 replies
  • 66 views

Userlevel 1

I just got an email advising me that 

The app MailerLite for version 1.4.0 has been deprecated.

These zaps will need to be migrated over before April 7, 2023, or they will be automatically paused then

But no instructions on how to rectify this issue. I see Mailerlite is now showing up in my zaps as Mailerlite 1.4.0 so I’m wondering - do I have to re-set up all my zaps re-selecting Mailerlite as the Action App?

Thanks for any advice.

icon

Best answer by SamB 23 March 2023, 15:36

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 1

Fantastic, thanks for the help folks!

Userlevel 7
Badge +14

Hi @IsaacTO 

Good question.

You’ll need to update each of the Zap steps that shows a MailerLite version to the newest version of the MailerLite Zap app.

That may require reconfiguring those specific steps.

 

Userlevel 7
Badge +11

Welcome @IsaacTO, thanks for reaching out about this!

Generally we’ll try to automatically update the apps for you but sometimes that’s not always possible. In which case an app version may become a deprecated, which is what has happened with the MailerLite app here.

You’ll need to go the Zaps that have a trigger or action that’s using use the deprecated version of MailerLite (1.4.0). And change the selected app to the new version by searching for it and selecting it from the list of available apps. The latest version will just be called MailerLite without any version numbers like 1.4.0 next to it. You’ll also want make sure you reselect any subsequent actions in the Zap that are using the fields from the MailerLite trigger/action that was updated.

We’ve got a more detailed guide on how to update an app here: Update an app to the latest version

Hope that helps. If you run into any issues in carrying out those updates please let us know, happy to help further! 🙂