Best answer

authentication failed: The username and/or password you supplied is incorrect.

  • 20 August 2020
  • 8 replies
  • 299 views

Userlevel 1

Hey guys,

I’m trying to connect a WooCommerce site with Zapier but no joy, username and password and site URL is correct but no matter what I do, I end up with this every time. I double checked username and pass there is no human error.

 

Any ideas?

 

icon

Best answer by HardCore 20 August 2020, 19:58

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

8 replies

Userlevel 1

oh….Damn...Son 

I love you man 

it worked…..it actually worked i just reset my pass and tried to link and woala done 

thanks man you are life saver….! 

Userlevel 7
Badge +9

Hmmm- Seems odd. It’s asking for your Woocommerce password if that helps? Have you tried re-setting your password?

Userlevel 7
Badge +9

Hooray! Been there myself many times before. It’s the little things. 

Userlevel 1

Here is the link portal. you can see it’s asking for wordpress username & Password, I tally username and password word by word but still shock to see the error 

if you could get me thro this it would be very helpful.

 

Userlevel 1

You are asking about resetting WordPress password..? if yes…! 

I haven’t tried resetting it. 

Userlevel 7
Badge +9

Hey! only you will have this information. Can you ask your WP admin?

Userlevel 1

i am the admin

Userlevel 7
Badge +9

Gotcha - I don’t think I’m understanding the problem then. Can you break it down - What are the steps you are taking, and where do you get stuck?