No data from the URL in the webhook

  • 27 May 2022
  • 5 replies

I believe I have the "Retrieve Poll in Webhooks by Zapier" set up correctly to pull data from Ulinc via URL trigger. However, in the next step, I am trying to "Create a Record in Airtable".

In this step, under the "setup action", when I'm trying to ensure the fields are correctly set up and mapped to each other, I only have the "1. Retrieve Poll in Webhooks by Zapier" option with a note that "No matches found." in the dropdown menu under each field.

I tried keeping the fields blank and skipped the test; however, it's not pulling in any information.

I reached out to Zapier support and they provided the following HTTP status codes they're receiving ( According to them, they aren't receiving any data from the URL in the webhook.

Can someone advice me on how to resolve this issue/other things to try?

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +14

Hi @DaleSchaefer 

Good question.

Best to provide screenshots with how each of your Zaps steps are configured in order for us to have proper context, thanks.

Absolutely! Please see:


Userlevel 7
Badge +14


The Zap trigger step is not returning data.

This looks like a webhook VS a GET API request for a specific endpoint to retrieve results.

  • Where did you get this URL?
  • What Ulinc API docs were you referencing to configure this?


In the Ulinc settings of this account, I activated the connection trigger and the URL was generated. I’ve also tried deactivating and reactivating this - to no avail. 



Userlevel 7
Badge +14


Have you tested with a new Ulinc connection since the Zap was configured?