Best answer

Facebook Groups Zap suddenly stopped working - method type: get

  • 16 May 2022
  • 5 replies

Userlevel 1

I’ve been running Zapier and Pushsafer together for around a year now, without any issues at all. However, all of a sudden overnight I have been thrown up an error message and my Zaps have been disabled.

Error Message - Facebook Groups: Trigger partner failure: The app returned "Unsupported request - method type: get".

I go into the now-draft Zap and it all seems to be connected fine. I run a retest and that pushes a notification to my phone without issue. As soon as I enable the Zap though, Zapier automatically turns it off again and sends me an error email.

First error email receives at 22:14 last night (Sunday 15th May).

Some quick searching on this forum has flagged up similar error messages like this in the past, which always seem to be related to Facebook and Zapier - rather than individual users/Zaps, if that makes sense.

Hopefully this will make the team aware and a resolve can be found asap!


Best answer by jesse 23 May 2022, 23:49

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +12

Hi @DTIOW! I’m sorry that your Facebook Zaps stopped working the way that they should. 

With this kind of issue it’s best to contact the Zapier Support Team directly. They can take a look at your Zaps and the logs on our side to get to the bottom of things with you. You can contact them using the Get Help form

Userlevel 1

Thanks @Danvers. I have submitted a help form, but figured it might help to post here also - in case others are having similar issues.

Not heard anything back as of yet and the problem still exists.

Userlevel 7
Badge +9

Hey @DTIOW! Just wanted to follow up here for you and anyone else following along. In reading through your conversation with our support team, it appears you’re being affected by a known bug. I am going to post the response from our team here for context:

Reviewing the issue, it seems we're running into a Facebook Groups API issue/bug which comes down to the FB API servers not able to respond with the requested information. I have added your email to the list of affected users, so that once this has been resolved, you'll be the first to know.
Looking online, it seems a lot of developers are running into the same error:


As soon as we have an update, we’ll both email you and update our main thread where we’re tracking this issue: 

For folks following along, this started with the “Trigger partner failure: The app returned ‘Unsupported request - method type: get’.” error message and then escalated to being a part of the larger issue, linked to above.

Userlevel 1

Just to update everyone… I managed to get this working again yesterday (Monday) after a week of being without my Zap.


All seems fine now, so hopefully Zapier have resolved the issue once and for all.

Userlevel 7
Badge +9

So glad to hear it, @DTIOW!