Question

OneNote "New Note in Section" trigger is not triggering

  • 18 September 2023
  • 14 replies
  • 97 views

Userlevel 1

Hi,

 

I’ve just created a Zap with a OneNote New note in Section trigger,

I’ve chosen the right section (which is not a grouped section) and created a new note inside it.

But even after waiting 15 minutes (even 1 hour to be honest), I still can’t see my note appearing inside the test section of my zap configuration (see screenshot bellow)

 

​​​

My OneNote is correctly synchronized, and the zap Account section is correctly link to the right OneNote account.

Do you have an idea of the issue ? Maybe the schedule frequency is more than 15 minutes despite what we can read in the documentation ? Or something else ?

 

Appreciate your help

 

Thank you,


14 replies

Userlevel 7
Badge +14

Hi @zapzapval 

Good question.

Have you tried turning the Zap ON and testing live?

NOTE: The Zap trigger is scheduled, meaning it can take from 1-15 minutes to fire depending on your Zapier plan.

 

Userlevel 1

Yes I tried turning the Zap ON, and it seems like it finally got triggered, but definitely not between 1 to 15 minutes :(

Does someone have more information on the exact check frequency ? 

Userlevel 7
Badge +14

@zapzapval 

You would need to provide more proof in the form of screenshots with timestamps to show when you added the note and when the Zap Run fired.

Userlevel 1

Sure @Troy Tessalone , thank you for your help.

 

Zap is ON :

 

Zap history :

 

Last note created :

 

Current time :

 

 

Time between current time and last note creation : 6.45 - 6.20 = 25 minutes > 15 minutes

Will update you when (if) the zap is triggered.

Userlevel 7
Badge +14

@zapzapval 

Scheduled Zaps triggers are supposed to fire within the designated time based on your Zapier plan.

 

If you have a Zapier paid plan, then you can try opening a ticket with Zapier Support to have then investigate further: https://zapier.com/app/get-help

 

There are Sections in my Notebook but the New Note in Section Trigger does not show them.

This can happen if you are using Section Groups. We can only see Sections that have not been placed in a Section Group.

As you can see below, the 3 Sections I've put into a Section Group don't appear in Zapier.

Userlevel 1

I’m in the free plan, so according to the documentation, it should be 15 minutes, which is not.

 

I don’t use grouped sections.

 

Userlevel 7
Badge +14

@zapzapval 

If you have a Zapier paid plan, then you can try opening a ticket with Zapier Support to have then investigate further: https://zapier.com/app/get-help

Userlevel 1

I don’t have a zapier paid plan unfortunately, I am with the free plan.

Userlevel 7
Badge +6

Hi there @zapzapval,

I’m jumping in to see if I can help!

Before we dive deeper, could you please check out our help article regarding Zaps not triggering? You can find the article here: https://help.zapier.com/hc/en-us/articles/8496199211277

Please keep us posted! 😊

Facing a similar issue where new notes added under a specified oneNote Section are not detected by the Zap, leading to 0 runs. The Polling frequency shows as 2 minutes. Even a manual run does not help. Any ideas?

Userlevel 7
Badge +6

Hi @firefly,

Before we dig deeper into this, have you tried turning off your Zap and reconnecting your OneNote account, then turning the Zap back on and triggering the Zap again?

Kindly give it a try and let me know how it goes? I'll keep an eye out for your response!

 

Thank you for the response.Yes, I have already tried both, a couple of times . Somehow the addition of a new note to the specified section isn't being detected by the Zap, no matter which platform it is created on.

Userlevel 7
Badge +6

Hi @firefly,

Thanks for letting me know.

Could you please try creating a new note in section in OneNote one more time and check the Zap History for Zap runs? Please note that the “New Note in Section” trigger is a polling trigger which takes 15 minutes to update or lower depending on your plan.

I'll be keeping an eye out for your response!

Zap run was triggered on Jun11 th for a new Section that was created on Jun3rd, but yes eventually it did execute. Thank you for the support.

Reply