We hit an error adding your new account authentication failed: WordPress ran into an issue. Error code 401

  • 12 November 2023
  • 4 replies

Cannot publish Zap

You should try reconnecting your WordPress account!

We hit an error adding your new account

authentication failed: WordPress ran into an issue. Error code 401: Vous n’êtes actuellement pas connecté.

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

4 replies

I have checked the problem and found that Ezoic is blocking the connection when I use their DNS configuration. Can you please fix this issue?

Userlevel 7
Badge +6

Hi there @gozman,

Just to make sure that we're on the same page, could you please confirm if you've already installed the Zapier WordPress plugin? If not, here are the installation instructions for your reference:

In addition to this, security plugins may also affect our WordPress connection. Here is a list of the ones that can be an issue:

  • Jetpack
  • Wordfence Security
  • iThemes Security
  • WP Rocket
  • JWT Auth
  • WP-SpamShield
  • WP Content Copy Protection & No Right Click
  • Limit Login Attempts Reloaded
  • SiteGuard WP Plugin
  • IP Geo Block
  • WPS Hide Login
  • reCaptcha by BestWebSoft

Suppose you use any of those following plugins or related security plugins. Could you please temporarily disable them to test if that will remove the error message we are getting with your Zap?

Additionally, one user has found a workaround regarding this error. Here’s what they said:

Using the real domain name ( doesn't work.
Using the temporary domain given by my host ( work.

Regarding Ezoic, I’m not really an expert with WordPress, but you might need to contact WordPress support regarding that issue.

Hopefully, this helps!

I am using the Zapier plugin and not using any other plugins as mentioned earlier. My setup includes Ezoic in conjunction with Cloudflare. When Ezoic modified my DNS configuration, it caused the Zapier plugin to stop functioning. However, reverting back to my original DNS configuration restored functionality to the Zapier. I am seeking a solution because I cannot remove Ezoic as it is my source of revenue.

Userlevel 7
Badge +11

Hi @gozman! 👋

In that case it sounds like there may be some setting on Ezoic’s end that’s blocking Zapier from connecting. Are you able to get in touch with Ezoic’s support team to see if they can alter their DNS configuration in order to do what they need but also allow Zapier to connect? 

It may be that you’ll need to get our range of IP addresses (us-east-1) added to their allow list. See our Can't access or use Zapier with other apps guide for details.

Hope that helps to get you pointed in the right direction. Please do keep us updated on how you get on with this!