Best answer

Updating Numbers Field with a 0

  • 3 July 2023
  • 1 reply

Userlevel 1

I’ve got a number of integrations and they all work perfectly. However, i’m trying to create a Zap where I reset the value of a number field to 0 periodically. 

If I use any number other than ‘0’ then it updates without issue and changes the value in the Monday board. But when I use ‘0’ as the value that I want it changed to it doesn’t make the change. I’ve tried it when the field is totally reset and blank, and i’ve tried it where a number already exists in the field. Neither update the value to 0.

Any help would be greatly appreciated. 


Best answer by SamB 3 July 2023, 12:39

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +11

Hi @AdSw. Welcome to the Community! 🎉

I did some testing in my own account and you’re totally right, every time there’s a 0 in a number field it gets ignored. I did some further looking into this and found that this related to a bug that’s come up in Community before: 

I’ve added you to the list of users that are being affected by the bug being discussed on that other topic. I don’t have any ETA or workaround to share on this, but we’ll be sure to send you an email notification as soon as it’s fixed! 

Since we’ve already got one topic in Community discussing this I’m going to close this one out. For anyone that comes across this and want to be added to the bug report please reach out on the main topic. I’d also recommend subscribing to that topic to be kept up to date with any news or workarounds that we might find in the meantime.