Question

Problem with creating ClickUp task from fluent forms

  • 30 April 2024
  • 2 replies
  • 34 views

So I’m creating a ZAP run from Fluent form Wordpress to create a task in clickup.

When I do the run it fails and gives Error message: The app returned "Value must be an option index or uuid".

 

But if I run the Create Task in ClickUp with the record, it creates the task with no problem….

 

I have created formater tables for each form field that need UIID, and everything should be fine since it can create a task in clickup when in draft, but when I go live it fails:

 

 

 


2 replies

Userlevel 7
Badge +11

Hello and welcome to the Community, @Stick! 👋 

It’s been a while since you’ve posted here so I just wanted to reach out here to check how things are going. Were you since able to resolve the issue?

If yes, we’d love to hear more about how you solved it.

If no, it could be that one of the UUID values in the Formatter actions that’s supplying the UUIDs is incorrect. Do you think that could be the case here? If you’ve already checked the values and they’re correct would you mind sharing some screenshots as Troy mentioned so we can take a closer look into the set up and a recent run that errors to better identify what might be causing that error. Please remove/hide any private information (like names, emails, addresses etc.) from any screenshots before sharing.

Looking forward to hearing from you!

Userlevel 7
Badge +14

Hi @Stick 

For us to have context, post screenshots with the error and how the Zap step is configured in EDIT mode and the Zap Run DATA IN.

Reply