Question

Invalid email or password error when connecting to Clickfunnels

  • 17 March 2023
  • 3 replies
  • 68 views

Im trying to make a new Zap with Clickfunnels, but are experiencing a problem when i need to connect the CF account. When logging in on the pop-up log in screen, i get “Invalid email or password.” 
The credentials are correct, and i have even tried resetting password a couple times, with no success. Email and password works fine when logging in directly on clickfunnels.com, but not via Zapier. 

Others who have experienced this before and have a solution?

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 4
Badge +6

Hi @Harvillz 

We currently have a feature request open for the ClickFunnels 2.0. I've added you to this request, and should the team ever add support for this feature, we'll be sure to send you an email to let you know.

@BFNo please let us know if you’re connecting to a ClickFunnels Classic or the ClickFunnels 2.0 account.

I’ll keep an eye out for your response!

Hey @BFNo, welcome to the Community! 🙂

Are you attempting to connect to a ClickFunnels Classic or the new 2.0 type of account? Asking as it appears that the current integration only supports connections to ClickFunnels Classic accounts.

There’s a feature request open to get the 2.0 version supported and there’s been some cases of users getting a similar error when attempting to connect to the 2.0 version. But I wanted to double-check what version of ClickFunnels you’re using before adding you to the feature request. 

Looking forward to hearing from you on this!

I’m having the same issue with clickfunnels 2.0. Any information on how to remedy this situation?

Userlevel 7
Badge +11

Hey @BFNo, welcome to the Community! 🙂

Are you attempting to connect to a ClickFunnels Classic or the new 2.0 type of account? Asking as it appears that the current integration only supports connections to ClickFunnels Classic accounts.

There’s a feature request open to get the 2.0 version supported and there’s been some cases of users getting a similar error when attempting to connect to the 2.0 version. But I wanted to double-check what version of ClickFunnels you’re using before adding you to the feature request. 

Looking forward to hearing from you on this!