Error turning Zap on: No valid draft found for Zap

  • 9 December 2022
  • 2 replies

Seeing some odd behavior with creation and enabling Zaps.  I have created a new Zap (Pipedrive + Slack) that is published and enabled and triggering just fine.  I then duplicated that and changed a few fields in the trigger (different Pipedrive pipeline stage as the trigger), and that new Zap is published just fine, but will not enable providing the following error (only at the Zaps page not on the Zap itself): 

Error turning Zap on: No valid draft found for Zap

Creating the second Zap itself from scratch seems to have the same result as duplication also.  Even editing and saving another draft with a draft message yields the same result.

Any ideas?

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @tob 

Good question.

Probably best to open a ticket with Zapier Support related to this:

Userlevel 7
Badge +12

Hi @tob!

I can see that you got in touch with our Support Team and everything seems to be working now 🎉

If you still need some help, reply to the message from the Support team and they can take a closer look at your Zaps with you :)