Question

Basecamp: "Create project from template" action not working anymore

  • 23 November 2023
  • 4 replies
  • 57 views

We are using the Basecamp app a lot in Zapier. One of the actions is "Create project from template". This action has worked correctly for the last year, but is now failing since yesterday evening.

The error is "not found". I've checked with Basecamp support to see if anything changed on their end, but they confirmed that nothing changed for them.

Anyone else running into the same problem?

FYI - The “Create project” action in Basecamp still works fine


4 replies

Userlevel 7
Badge +6

Hi @esqueit365,

It looks like the bug has now been closed. Are you still running into an issue here? If so, I’d recommend reaching out to our Support Team to report this issue with them so that they can take a closer look at your Zap and its logs.

You can reach our Support team here: https://zapier.com/app/get-help

I appreciate your patience and understanding.

Hi @toond 

How did that go?

I am having the exact same issue. I have tow automations set up with this task.

Could you make a turnaround for solving this?

Hi Troy

Thanks for reaching out. In the meantime I also contacted Zapier support and they confirmed that it is a bug that is currently being worked on.

I’ll wait for the outcome of their investigation!

Userlevel 7
Badge +14

Hi @toond 

Good question.

Can you provide these screenshots:

  • How your Zap steps are configured
  • DATA IN/OUT from your Zap Runs
  • The matching Basecamp Template showing the Template ID

Reply