Best answer

My Zap does not show me that it has been run and new data is not listed in my EngageBay contacts.

  • 27 May 2022
  • 7 replies
  • 33 views

I am setting up my first zap between Zoom and Engagebay. My trigger is that when a new guest signs up in a Zoom webinar, it triggers the data to be send to Engagebay to either update or set up a new contact. The data is only showing up if I use the transfer option and do it manually. I made sure to test it out after I set the Task and waited for over 30 min before checking (in case the zap only gets checked every 15 minutes). It does not show me that a zap has been run and new data is not listed in my engagebay contacts. 

Does anyone have any ideas on what I might have done wrong or forgot to do? 

 

Thank you,
Yvonne

icon

Best answer by Yvonne Dietrich 1 June 2022, 17:26

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Userlevel 7
Badge +14

Hi @Yvonne Dietrich 

Good question.

Please post detailed screenshots with how your Zap steps are each configured in order for us to have more context, thanks.

Gladly and thank you for any help you can provide. attached are screenshots from what I set up. The Registration in zoom collects some standard information along with two custom questions that include the option to check multiple answers.  I also included a text tag that I set with the abbreviation and event date to be transferred  along with the data. 

 

 

Userlevel 7
Badge +14

@Yvonne Dietrich

If the Zap is not triggering, then that either an issue with:

  1. the Zap trigger step configuration
  2. the Zap trigger app
  3. how the Zap trigger event is being tested

 

Some things to check…

Check your Zap Runs for errors/issues: https://zapier.com/app/history/

Check your Zoom app connection here: https://zapier.com/app/get-help

 

Make sure you are testing the correct upcoming webinar:

 

The Zoom Zap trigger is instant, so you should not have to wait for the Zap to fire.

 

If you still need help, you can open a ticket with Zapier Support: https://zapier.com/app/get-help

 

Thank you I will try everything you suggested. 

 

Userlevel 7
Badge +9

@Yvonne Dietrich just checking in to see how things are going. Were you able to get your Zap to trigger here? Let me know!

Thank you everyone for their help. In the end it was a permission setting on the zoom side to allow zapier to take the information. 

Userlevel 7
Badge +9

Gotcha, @Yvonne Dietrich! Thanks for keeping the Community updated on what the issue and your solution was! So glad to hear this was sorted. 🎉