Best answer

Error During Testing Of Api_key Authentication

  • 29 February 2020
  • 3 replies

Userlevel 1

when i tried to test api_key authentication it displayed an error that i should not have self signed certificate rather i should be having public certificate authorized. Im using development branch so i have ssl.i am testing api_key auth can't i do those with my ssl. How to solve this ssl certificate error during Test Api_Key Authentication


Best answer by Shaheer_Moidin 4 March 2020, 12:02

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +8

Hi @Shaheer_Moidin, apologizes for missing this. Are you still experiencing this issue? If so, may I please ask the following:

  1. What error codes, if any, are you seeing on your side?
  2. Do you have a screenshot that you can provide us?

I'm also happy to send this to Zapier Support for additional troubleshoot. Please let me know what you'd like me to do to help. Cheers!

Userlevel 1

Thank you mam for replying. Actually The Problem Got Solved After Disabling SSL As Shown In The Below Image


Userlevel 7
Badge +12

Thanks for letting us know @Shaheer_Moidin!