Best answer

Zapier won't go through even the though conditions is are met

  • 5 June 2021
  • 2 replies
  • 30 views

 

So zapier won’t go through that steps even though I've set the condition correct. I have screenshots below

As you can see, I set to only continue if the product name of the purchased item in clickfunnels matches the text. Since zapier only allow up to 3 paths (which is I have 4 products in clickfunnels) I make the other 3rd path to have another 2 path which only allow if those names are match to which product my customer will buy.

 

 

 

When it matches the “How To Do Your Bookkeeping Using QuickBooks Desktop” it when through and sent me an email that the purchased was successful (I was testing my funnels).

 

 

But when I testing out to buy the other product which is “How To Do Your Bookkeeping Using QuickBooks Online” there was 0 task made I don’t why this happens but as you see that I use “OR” for the “How To Do Your Bookkeeping Using QuickBooks Online” to go through but I didn’t do anything.

Can someone help me with this really need your help I’m trying to finish this week to launch it next week monday. Any help would be appreciated. Thank you.

icon

Best answer by Troy Tessalone 5 June 2021, 01:46

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +11

Hi @Ardell 

TIP: Might be easier to structure your Zap as separate Zaps instead of using Paths, as it will be easier to manage that way should you have additional products in the future.

 

TROUBLESHOOTING

  1. Try removing and recreating the filter condition that is causing the issue
  2. Check for extra spaces before, between or after the right side value in the filter condition
  3. Check for extra spaces before, between or after the left side value in the filter condition that comes thru from ClickFunnels

 

If you still need help, you can open a ticket with Zapier Support here: https://zapier.com/app/get-help

Hi @Ardell 

TIP: Might be easier to structure your Zap as separate Zaps instead of using Paths, as it will be easier to manage that way should you have additional products in the future.

 

TROUBLESHOOTING

  1. Try removing and recreating the filter condition that is causing the issue
  2. Check for extra spaces before, between or after the right side value in the filter condition
  3. Check for extra spaces before, between or after the left side value in the filter condition that comes thru from ClickFunnels

 

If you still need help, you can open a ticket with Zapier Support here: https://zapier.com/app/get-help

Thank you it solve the problem.