Best answer

Zapier not sending API requests to Get Response

  • 26 March 2020
  • 1 reply
  • 37 views

I'm using Unbounce (landing page builder), which is connected to Get Response via Zapier.

Everything appears to be connected and operating properly (Test via Zapier says successful).



All fields are recognized from unbounce and the Get Response API is pulling the correct account and list from Get Response during the setup.

However, anytime I test, I don't see the new lead appear in the list.

I reached out to Get Response and sent a test through with them. They said they’re not seeing any API requests from my API key.

This is frustrating because it was working last week with my tests.

 

icon

Best answer by Generik 26 March 2020, 23:15

I was able to chat with a Zapier rep via the chat on their site and resolve the issue. (Chat isn’t always visible. If you need help, reach out to contact@zapier.com

Problem:
I ended up passing one of the form fields (opt-in checkbox) through the ‘Tags’ field in Zapier, which doesn’t allow any spaces in between characters. Get Reponse wouldn’t recognize the contact because of that error.

Solution:
I passed the Opt-in checkbox to the ‘Comments’ field instead. Once I fixed that, I got a successful test using a REAL email. Don’t use emails like test@test.com.

Hope this helps!

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

I was able to chat with a Zapier rep via the chat on their site and resolve the issue. (Chat isn’t always visible. If you need help, reach out to contact@zapier.com

Problem:
I ended up passing one of the form fields (opt-in checkbox) through the ‘Tags’ field in Zapier, which doesn’t allow any spaces in between characters. Get Reponse wouldn’t recognize the contact because of that error.

Solution:
I passed the Opt-in checkbox to the ‘Comments’ field instead. Once I fixed that, I got a successful test using a REAL email. Don’t use emails like test@test.com.

Hope this helps!