Best answer

Zap pulling first and last name into same field in AC

  • 26 March 2020
  • 2 replies
  • 49 views

The zap is pulling the first and last name into the same field when adding the contact to Active Campaign.  How do I fix this?  And I need really basic, step by step instructions please.

icon

Best answer by Liz_Roberts 3 April 2020, 15:42

Hi @MargD ,

Circling back to this thread as I see Paolo in Support was able to help with this! Summarizing their response below to help others should they encounter a similar issue. 

Please let us know if you have any additional questions!

 

In this case, try editing the ActiveCampaign contact to include a separate first and last name. Once these impacted contacts are edited, they should pull through correctly, into separate fields. 
 

View original

This topic has been closed for comments

2 replies

Userlevel 7
Badge +7

Hi @MargD ,

Thanks for reaching out and sorry for the delay! I see you are working with Support on this issue, so I will let them investigate further!

In the meantime, I suggest double-checking that you only have the field “Full Name” under your ActiveCampaign action filled in if you are unable to obtain the first and last name fields separately. It’s likely that could be the culprit!

Userlevel 7
Badge +7

Hi @MargD ,

Circling back to this thread as I see Paolo in Support was able to help with this! Summarizing their response below to help others should they encounter a similar issue. 

Please let us know if you have any additional questions!

 

In this case, try editing the ActiveCampaign contact to include a separate first and last name. Once these impacted contacts are edited, they should pull through correctly, into separate fields.