Best answer

You don't have access to the "HubSpotCLIAPI@1.5.4" app anymore. Replace the steps using this app.

  • 11 June 2020
  • 3 replies
  • 179 views

Userlevel 1

Created a new zap from scratch just now and it shows this error.

Can someone please help me?

Saw a similar topic but the version number was different 

icon

Best answer by Jsosa 18 June 2020, 01:11

Hi @steph.n I tried yesterday and works fine. Also, the app was enabled (again) on the zap creation screen. Thanks for the support!

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 1

Same problem. I can’t activate the zap.

And I can’t find the app on the option list.

Userlevel 7
Badge +8

Hello @serviceform and @Jsosa - Could you let me know if this is still persisting for you? It looks like we’ve pushed through a fix, but wanted to double check with you before we confirmed it’s been resolved. Thanks!

Userlevel 1

Hi @steph.n I tried yesterday and works fine. Also, the app was enabled (again) on the zap creation screen. Thanks for the support!