Question

When adding a connection from multiple jira instances it selects only top instance

  • 17 February 2021
  • 4 replies
  • 20 views

I am trying to add jira connection but only first instance on “Authorize for” drop down box is being selected. I use 3 different instances of Jira with single Jira account.
Has anyone experienced something like this?
 


This topic has been closed for comments

4 replies

Userlevel 7
Badge +10

Hi @dpanchasara 

Try authenticating the different Jira accounts here: https://zapier.com/app/connections

TIP: Use a private browser and/or a different browser each time you try to authenticate.

Then you should be able to select the different accounts in the desired Zap steps for Jira.

Thank you, Troy!
I tried private browser as well as Edge chromium and Firefox but with no luck.
I can see the options in the dropdown boxes for 3 different Jira instances and select the desired last one. When it lists the connection on Jira My Connections page, it shows as first instance for that connection instead of last.
I removed all my Jira connections and tried to connect everything from scratch, but it selected first option every time I tried regardless of selecting 1,2 or 3.

Userlevel 7
Badge +10

@dpanchasara 

You can open a ticket with Zapier Support here: https://zapier.com/app/get-help

Userlevel 7
Badge +10

To offer an update on this, it looks like there’s an existing bug that’s causing the problem mentioned above. @dpanchasara has been added as an affected user. If anyone else finds this thread and is experiencing something similar, please let us know and we can add you to the bug report.