Best answer

Using Gravity new form submission to trigger a two step zap

  • 24 March 2020
  • 3 replies
  • 68 views

Userlevel 1

I have a Zap that is triggered by a new form submission in Gravity.  It creates a new customer in Quickbooks and is supposed to send an email with the customer information in Outlook.  

 

If I activate just the new customer portion of the Zap it works fine, creates a new customer.  If I just use the email portion it sends the email with no issues.   However, when I put these both together, 

   On new form submission:   1.  Create QBO customer  then

                                                    2. Send email

Nothing happens, I don’t get an email or a new customer created.   I’ve also tried using two Zaps (ie one for QBO, and one for Outlook) and the same thing happens, neither one triggers??

 

icon

Best answer by bsouthwell 29 April 2020, 23:59

Yes I did, it was a user error!!   I’ve got 3 or 4  zaps working now.. Thx….

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +7

Hi @bsouthwell ,

Thanks for reaching out and sorry you’re running into an issue with this Zap! That does sound strange that each portion will trigger individually but not together. 

To help us dig deeper, could you please share a screenshot of your configuration? 

 

Userlevel 7
Badge +7

Hi @bsouthwell ,

Checking in to see if you were able to get your Zap squared away or if you were still experiencing any issues!

If the latter, we can dig deeper by taking a look at a your configuration via screen shot. Just let us know- happy to help!

Userlevel 1

Yes I did, it was a user error!!   I’ve got 3 or 4  zaps working now.. Thx….