Best answer

Unable to connect Facebook Group account to Zap?


Userlevel 2

Hi,

Since 2 days ago, I have not been able to connect any of my Facebook account to my zaps.

The weird thing is, the zaps that are already turned on are still running and posting to Facebook group just fine. But the zap I accidentally turned off to switch the Facebook account cannot be turned on again because the Facebook account just won’t connect.
When I click on the “connect here”, a new window open and close in like 2-3 seconds, and for a brief second, it shows the account was connected, but then it immediately switch back to the screenshot below.

Anyone else experiencing similar issue?

icon

Best answer by Danvers 27 March 2020, 17:29

Hi folks! I wanted to let you know that I’m going to close this thread so that we can keep all replies related to this bug in this thread. That way, you only have to look in one place for any updates that we have. 

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

18 replies

Userlevel 7
Badge +8

Hi @chimbinh, thank you for writing to us today! - Happy to help.
This looks like a bug. I have gone ahead and alerted our team in charge of this integration, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. 

Thanks!

Userlevel 2
Badge

I’m having the same problem, just wanting to follow this thread.

Userlevel 2

Hi @chimbinh, thank you for writing to us today! - Happy to help.
This looks like a bug. I have gone ahead and alerted our team in charge of this integration, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. 

Thanks!

Hi @steph.n, do you have any update on this? It’s been 4 days. I really need this feature, 50% of what I use zapier for depends on this.

Thanks,

Van

Userlevel 1

Same problem here as mentioned in the opening thread. Zaps work fine. But in the moment you switch them off or create a new one with Facebook Groups i cant connect to my account (even after deleting the original and adding a new one).

Userlevel 7
Badge +8

Hi @chimbinh, thank you for writing to us today! - Happy to help.
This looks like a bug. I have gone ahead and alerted our team in charge of this integration, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. 

Thanks!

Hi @steph.n, do you have any update on this? It’s been 4 days. I really need this feature, 50% of what I use zapier for depends on this.

Thanks,

Van

 

Hi @chimbinh, thanks for the response. I do not have an ETA to provide, however, I do see that this is marked as a higher priority given how many users are impacted.

 

Same problem here as mentioned in the opening thread. Zaps work fine. But in the moment you switch them off or create a new one with Facebook Groups i cant connect to my account (even after deleting the original and adding a new one).

 

@Autom8or I’ve added you to the bug report to inform our team of the troubles you’re experiencing, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. Thanks!

 

Userlevel 1

I’m also having that error… I’ve managed on one attempt, to click quick enough when it first connects (before it expires) to get to the next step of the connection (when setting up a zap), but still get this error

 

Userlevel 1

Hi @chimbinh, thank you for writing to us today! - Happy to help.
This looks like a bug. I have gone ahead and alerted our team in charge of this integration, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. 

Thanks!

Hi @steph.n, do you have any update on this? It’s been 4 days. I really need this feature, 50% of what I use zapier for depends on this.

Thanks,

Van

 

Hi @chimbinh, thanks for the response. I do not have an ETA to provide, however, I do see that this is marked as a higher priority given how many users are impacted.

 

Same problem here as mentioned in the opening thread. Zaps work fine. But in the moment you switch them off or create a new one with Facebook Groups i cant connect to my account (even after deleting the original and adding a new one).

 

@Autom8or I’ve added you to the bug report to inform our team of the troubles you’re experiencing, so that they can review this issue further. While I can't provide an ETA for when this issue might be resolved, we will reach out to you via email once it is. Thanks!

 

I have the same problem. And I hope the problem will be solved soon with SLA.

 

Thanks,

Jackie

Userlevel 7
Badge +8

@Jackie Lorg - I just added you to the bug report to inform our team that you’re also experiencing this issue. Thanks!

Userlevel 1

i have the same problem when i tried to turn off the zap and then i resume its not working anymore. its say my facebook group account is expired. I tried to reconnect , delete and connect again the account , it still does not work. 

 

Userlevel 7
Badge +11

I’m sorry that you’re having this trouble with your Zap, @jls. I’ve added you to the bug report for this, which lets the team know how many users have been affected and also means that we will send you an email if we have an update on this.

Userlevel 1

@Danvers / @steph.n - Can you please confirm that I’ve been added to the bug report as well, as this is also affecting me.

Userlevel 7
Badge +8

@Danvers / @steph.n - Can you please confirm that I’ve been added to the bug report as well, as this is also affecting me.

 

Hi, I’ve just added you to the bug report for this. We’ll let you know once we have an update to share. Thanks!

Userlevel 1

as of today facebook group is still not working

Userlevel 1
Badge

Same issue. I also reported it via email. Would love to follow along to be notified when this issue has been resolved. Same exact errors reported above by many others. 

Userlevel 7
Badge +8

as of today facebook group is still not working

 

Hello, I’m afraid I don’t have any update to share with you here. Once we do, you’ll receive an email notification ASAP.

 

Same issue. I also reported it via email. Would love to follow along to be notified when this issue has been resolved. Same exact errors reported above by many others. 

 

Sure! I’ll add you to the bug report. Thanks so much!

Userlevel 1

Hi, I wrote support about this several days ago and just found this thread. Please add me to the bug report if I’m not already there. Many thanks.

Userlevel 7
Badge +8

Hi, I wrote support about this several days ago and just found this thread. Please add me to the bug report if I’m not already there. Many thanks.


Hello! I’m just confirming that you were added to the bug report from your original ticket. Thanks so much!

Userlevel 7
Badge +11

Hi folks! I wanted to let you know that I’m going to close this thread so that we can keep all replies related to this bug in this thread. That way, you only have to look in one place for any updates that we have.